<!DOCTYPE html>
<html lang='en'>
<head>
<title>“Yes, I can help” or “No, it’s not my problem”— which would you choose? | Murray Journal</title>
<meta charset='utf-8'>
<meta content='Locable.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":5,"applicationTime":254,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="“Yes, I can help” or “No, it’s not my problem”— which would you choose? | Murray Journal" /><meta name="description" content="&quot;I believe we should always step up and assist when the opportunity presents itself. For good or bad, I’ve always responded with &#39;yes, I can help.&#39;” " /><meta property="og:description" content="&quot;I believe we should always step up and assist when the opportunity presents itself. For good or bad, I’ve always responded with &#39;yes, I can help.&#39;” " /><meta name="keywords" content="Local Life, Today" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.murrayjournal.com/2017/02/08/134901/-yes-i-can-help-or-no-it-s-not-my-problem-which-would-you-choose-" /><meta property="og:url" content="http://www.murrayjournal.com/2017/02/08/134901/-yes-i-can-help-or-no-it-s-not-my-problem-which-would-you-choose-" /><meta content='website' property='og:type'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="UTKBGlU0l+iVpj16qIieemeZPE+/8TWEF0D070S8N9RH/YRdIIb0vzFyXhoUt0degk8KCtvzrkfqpS6mTWXziA==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-eddac14758e6da4bf9cd5f866a7d147fd869d7197c813d94c50b9e1f63777467.css" />
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62936907-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  #theme-placement { padding-bottom: 15px; }#theme-content { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }
</style>
<meta name="google-site-verification" content="KxcaXeHRJloCjnjM069aa8EuKsfECP7GWEc-G9UIyac" />
</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline'>

<li><a href="/pages/digitalissues">E-Edition</a></li>
<li><a href="/pages/aboutus">About Us</a></li>
<li><a href="/pages/more-journals">More Journals</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/contactus">Contact Us</a></li>
<li><a href="/pages/advertise">Advertise</a></li>

</ul>
<h1><a href="/"><img alt="Murray Journal" src="http://cdn2.locable.com/uploads/logo_image/file/409/MurrayJournal_Masthead_350x100.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Articles, Events &amp; Businesses" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>

</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-101-nav theme-menu-toggle' data-toggle='category-101'>
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-776-nav theme-menu-toggle' data-toggle='category-776'>
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-423-nav theme-menu-toggle' data-toggle='category-423'>
<a href="/categories/education">Education
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-104-nav theme-menu-toggle' data-toggle='category-104'>
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-636-nav theme-menu-toggle' data-toggle='category-636'>
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-134-nav theme-menu-toggle' data-toggle='category-134'>
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-425-nav theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-101' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-776' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-423' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-104' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-636' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-134' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-425' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2402, "pushdown", {responsive: true, keywords: ["articles", "article_yes-i-can-help-or-no-it-s-not-my-problem-which-would-you-choose", "murray-journal"], softKeywords: true});</script>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
“Yes, I can help” or “No, it’s not my problem”— which would you choose?
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
Feb 08, 2017 02:42PM, Published by Bryan Scott, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/local-life">Local Life</a>, <a style="color: #555" href="/categories/today">Today</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<script>broadstreet.zone_alias(2402, "sponsored", {responsive: true, keywords: ["articles", "article_yes-i-can-help-or-no-it-s-not-my-problem-which-would-you-choose\narticles", "article_yes-i-can-help-or-no-it-s-not-my-problem-which-would-you-choose", "murray-journal"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<p>By Dan Snarr</p>
<p>Growing up, I was fortunate enough to have a neighbor by the name of Lowell Bennion. He became a mentor to me and taught me to always take the high road of service, compassion, kindness and mercy and to do all the good deeds I could for others. John Wesley said, “do all the good you can, for all the people you can, for as long as you can.” Service is the one thing that has brought me the greatest joy in my life,much more than any material thing ever has.</p>
<p>Both a column in a local paper and a segment in a recent newscast brought up the subject of me being reprimanded for plowing my street in Murray on Christmas Day. Normally, I never worry about our street being plowed. Murray does an excellent job. Like I said on the newscast, we have what I believe are some of the best employees you’ll ever find — hardworking and dedicated. </p>
<p>However, there are unique situations (when it has snowed on holidays or because a significant amount has fallen) when additional assistance might be viewed as helpful if not necessary. I believe we should always step up and assist when the opportunity presents itself. For good or bad, I’ve always responded with “yes, I can help.” </p>
<p>I hope the examples below will provide some food for thought.</p>
<p>Situation 1: I’ve plowed and salted our street and several others with my own equipment on my own time during the 37 years I’ve lived in Murray to help my neighbors better negotiate slick roads after major storms. Sometimes, my office would receive complaints from citizens indicating that their streets (usually cul-de-sacs and dead-ends) had not been plowed a necessary second or third time. I found it a pleasure to utilize my equipment to address their concerns and plow their roads while simultaneously providing relief to those drivers who needed a break from their 14- to 16-hour non-stop plowing efforts.</p>
<p>Situation 2: On a Saturday morning, I was able to utilize my backhoe (not the city’s) to remove the snow from a major thoroughfare in Murray so that friends and family would have a place to park after the funeral while attending a gathering at the deceased person’s home. </p>
<p>Situation 3:  When Costco employees were utilizing the old county fairgrounds parking lot during Christmas, I was asked to plow the hill and the parking lot on a few occasions and was happy to do so. </p>
<p>Situation 4: Sometimes during major storm events that would occur early in November, limbs and branches would break off the trees in my neighborhood. I would take my truck and trailer and pick them up and take them to the dump.</p>
<p>Situation 5: I saw a car blow a tire and bend a rim on Third West above my industrial park after hitting a large hole. I went and obtained three five-gallon buckets of road base and did a temporary fill until it could be permanently patched. </p>
<p>Situation 6: When a code enforcement officer notified me that he was uncomfortable citing a 90-year old woman for lack of weed control on her property, I advised him that I would handle it personally. For the next couple of years, I sprayed and mowed the weeds at no cost to the elderly owner. Thereafter, a good neighbor resolved the weed issue by suggesting a community garden be planted on the site. I also enjoyed spraying weeds throughout the city in other areas when I saw the need to do so.</p>
<p>Here is some advice I’ve learned to follow in situations where I don’t have all the facts: ask and assess before you accuse. You’ll find in most situations it’s better to commend then condemn. Often, if not always, you’ll eventually learn that the person in question had only a desire to help, not harm.</p>
<p>When I was mayor, I learned the following: today’s problems left unaddressed could become tomorrow’s catastrophes.</p>
<p><br></p>
</div>
<hr>


<div class='addthis_native_toolbox'></div>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.murrayjournal.com/2017/02/08/134901/-yes-i-can-help-or-no-it-s-not-my-problem-which-would-you-choose-' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Wed</span>
<br>
<strong>8</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Thu</span>
<br>
<strong>9</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Fri</span>
<br>
<strong>10</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Sat</span>
<br>
<strong>11</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sun</span>
<br>
<strong>12</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Mon</span>
<br>
<strong>13</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Tue</span>
<br>
<strong>14</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn2.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn0.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/105839/valentines-day-couples-evening"><img data-src="http://cdn3.locable.com/uploads/resource/file/327651/thumb_energize-relationships-event.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105839/valentines-day-couples-evening">Valentine&#39;s Day Couples&#39; Evening</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:30PM
</div>
</div>
</div>
<p>Are you looking for things to do on Valentine’s day that will be a special treat for your partner...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105840/seasonal-superfoods"><img data-src="http://cdn2.locable.com/uploads/resource/file/327652/thumb_optimize-superfood-event.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105840/seasonal-superfoods">Seasonal Superfoods</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:30PM
</div>
</div>
</div>
<p>Your body is a tool to make you happy—to feel joy, passion, and creativity. It functions on the f...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn2.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn0.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105839/valentines-day-couples-evening"><img data-src="http://cdn3.locable.com/uploads/resource/file/327651/thumb_energize-relationships-event.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105839/valentines-day-couples-evening">Valentine&#39;s Day Couples&#39; Evening</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:30PM
</div>
</div>
</div>
<p>Are you looking for things to do on Valentine’s day that will be a special treat for your partner...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/105840/seasonal-superfoods"><img data-src="http://cdn2.locable.com/uploads/resource/file/327652/thumb_optimize-superfood-event.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/105840/seasonal-superfoods">Seasonal Superfoods</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:30PM
</div>
</div>
</div>
<p>Your body is a tool to make you happy—to feel joy, passion, and creativity. It functions on the f...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn2.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/107328/frontiers-of-science-why-birds-matter-conserving-the-world-s-birds-and-their-ecosystem-services"><img data-src="http://cdn2.locable.com/uploads/resource/file/332995/thumb_FoS_20Sekercioglu_20Social_20Media.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/107328/frontiers-of-science-why-birds-matter-conserving-the-world-s-birds-and-their-ecosystem-services">Frontiers of Science - Why Birds Matter: Conserving the World’s Birds and Their Ecosystem Services</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>Why Birds Matter: Conserving the World’s Birds and Their Ecosystem Services
Cagan Sekercioglu, D...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn2.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn1.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn2.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/57583/thebridge-church-grand-opening">theBRIDGE Church Grand Opening!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:30AM
</div>
</div>
</div>
<p>Join us this Sunday at 10am @ the Daybreak Community Center in South Jordan, UT!</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn1.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
02/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/79222/fit4mom-murray-stroller-strides"><img data-src="http://cdn3.locable.com/uploads/resource/file/213187/thumb_I-Love-SS-3.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/79222/fit4mom-murray-stroller-strides">FIT4MOM Murray Stroller Strides</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
03/01/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
10:00AM
</div>
</div>
</div>
<p>FIT4MOM, the nation’s largest fitness program for new moms, has arrived in Murray. Stroller Strid...</p>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="http://bit.ly/SmithTix_JoinTheTeam_1"><img alt="" src="http://cdn0.locable.com/uploads/resource/file/334137/medium_SLSE_20JoinTheTeam_250x250_SmithTix.png"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="http://cdn0.locable.com/uploads/resource/file/276303/medium_sign_20for_20E-newspaper.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
Online Edition
<div data-configid="14439031/43602606" style="width:300px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
Follow My City Journals on Facebook
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar clearfix'>
Advertise with us
<div class="image-with-caption image-medium"><a href="http://www.murrayjournal.com/pages/advertise"><img alt="" src="http://cdn0.locable.com/uploads/resource/file/210671/medium_CJ_Advertise_V1_WEB_FINAL.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<a href="https://twitter.com/MJgoings" class="twitter-follow-button" data-show-count="false">Follow @MJgoings</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FMurrayjournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=240860342723802" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>
City Journals 9500 South 500 West, Suite 205, Sandy, Utah 84070 801.254.5974
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/education">Education</a></li>
<li><a href="/categories/food-dining">Food+Dining</a></li>
<li><a href="/categories/local-life">Local Life</a></li>
<li><a href="/categories/news">News</a></li>
<li><a href="/categories/sports">Sports</a></li>

</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>

<li><a href="/pages/digitalissues">E-Edition</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/tool-directory">Tool Directory</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locable.com">Locable</a> Affiliate Network.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable.com and Murray Journal
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/a44d87ed-2bd7-406d-af5a-8fc8c53a2765/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wMi0wOVQxMDoxNzoxOVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvYTQ0ZDg3ZWQtMmJkNy00MDZkLWFmNWEtOGZjOGM1M2EyNzY1LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"uWwnjDyTdlSwThrly9FHFev68rc=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn3.locable.com/assets/application-7db8b582b17c055af9ef49bef0fe34dc19292a2c68671fbb284362451947879c.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.murrayjournal.com/2017/02/08/134901/-yes-i-can-help-or-no-it-s-not-my-problem-which-would-you-choose-",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=4';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
